Bug 98566 - Add libdns compatibility knob to net/avahi
Summary: Add libdns compatibility knob to net/avahi
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-gnome (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-06 01:30 UTC by Kirk Strauser
Modified: 2006-06-10 20:16 UTC (History)
1 user (show)

See Also:


Attachments
avahi.patch (2.17 KB, patch)
2006-06-06 01:30 UTC, Kirk Strauser
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kirk Strauser 2006-06-06 01:30:17 UTC
	
The net/avahi port is a replacement for net/mDNSResponder, but doesn't
include the libdns compatibility library that some applications may be
linked against.  The patch below adds a configuration option to install
libdns_sd.so and related files.

How-To-Repeat: 	
Replace net/mDNSResponder with net/avahi.  Boggle as most of your KDE
applications now refuse to start.
Comment 1 Edwin Groothuis freebsd_committer 2006-06-06 02:16:30 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gnome

Over to maintainer
Comment 2 Joe Marcus Clarke freebsd_committer 2006-06-10 20:16:18 UTC
State Changed
From-To: open->closed

Committed with modifications.