Bug 98904 - [MAINTAINER] devel/cgdb: Unbroken FreeBSD 5.x and 4.x
Summary: [MAINTAINER] devel/cgdb: Unbroken FreeBSD 5.x and 4.x
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Ports Bugs (Mailing List)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-13 17:20 UTC by gslin
Modified: 2006-06-14 02:28 UTC (History)
0 users

See Also:


Attachments
cgdb-0.6.3_1.patch (821 bytes, patch)
2006-06-13 17:20 UTC, gslin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description gslin 2006-06-13 17:20:15 UTC
- Unbroken FreeBSD 5.x and 4.x.
- Use BUILD_DEPENDS and RUN_DEPENDS to replace LIB_DEPENDS.
  This will
  1) force install port-base libreadline if OSVERSION < 700016 and
  2) avoid configure broken with misc/compat5x installed.

Generated with FreeBSD Port Tools 0.77
Comment 1 clsung freebsd_committer 2006-06-14 02:28:05 UTC
State Changed
From-To: open->closed

Committed. Thank You.