Bug 99066 - print/apsfilter insists on using samba-2.2.12_2
Summary: print/apsfilter insists on using samba-2.2.12_2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Ion-Mihai "IOnut" Tetcu
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-06-16 23:50 UTC by Gerard E. Seibert
Modified: 2006-06-17 14:21 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerard E. Seibert 2006-06-16 23:50:17 UTC
	
Apsfilter defaults to wanting to install samba-2.2.12_2 which is marked 
"FORBIDDEN" in the ports tree.

Fix: 

Change apsfilter to require samba3 rather than samba2.
How-To-Repeat: 
make APSFILTER_ALL =yes BATCH =yes install
Comment 1 Ion-Mihai "IOnut" Tetcu freebsd_committer 2006-06-17 02:35:57 UTC
Class Changed
From-To: maintainer-update->change-request

Fic class: submitter is not maintainer 
Assign to maintainer: Hi Andreas :) 


Comment 2 Ion-Mihai "IOnut" Tetcu freebsd_committer 2006-06-17 02:35:57 UTC
Responsible Changed
From-To: freebsd-ports-bugs->andreas

Fic class: submitter is not maintainer 
Assign to maintainer: Hi Andreas :)
Comment 3 Ion-Mihai "IOnut" Tetcu freebsd_committer 2006-06-17 12:44:36 UTC
Responsible Changed
From-To: andreas->itetcu

andreas is not available for the moment
Comment 4 Ion-Mihai "IOnut" Tetcu freebsd_committer 2006-06-17 13:00:32 UTC
State Changed
From-To: open->feedback

Did you test it with smaba3 and all is OK ?
Comment 5 Gerard Seibert 2006-06-17 13:42:03 UTC
I have used it with Samba3 without incident. It works quite well.
Furthermore, the Samba people do not recommend using the older version
at all. I checked on their forum and got that reply.


-- 
Gerard Seibert
gerard@seibercom.net
Comment 6 Ion-Mihai "IOnut" Tetcu freebsd_committer 2006-06-17 14:21:13 UTC
State Changed
From-To: feedback->closed

Committed. Thanks!