Max Depth:  

Bug 231516 does not depend on any open bugs.

Bug 231516 blocks one open bug:

view as bug list
Max Depth: