Back to bug 246013

Who When What Removed Added
lumiwa 2020-04-28 22:17:14 UTC Flags maintainer-feedback+
CC lumiwa
tcberner 2020-04-29 04:41:23 UTC Flags maintainer-feedback+
CC tcberner
Assignee ports-bugs kde
linimon 2020-04-30 20:00:26 UTC Summary qt5-webengine needs deprecated version of Python 2.7 www/qt5-webengine needs deprecated version of Python 2.7
swills 2020-09-15 15:20:44 UTC Blocks 249337
swills 2020-09-22 01:36:34 UTC CC swills

Back to bug 246013