Bug 199895

Summary: [PATCH] devel/ocaml-camlp4: Install META file
Product: Ports & Packages Reporter: Guido Falsi <madpilot>
Component: Individual Port(s)Assignee: Guido Falsi <madpilot>
Status: Closed FIXED    
Severity: Affects Some People CC: michipili
Priority: --- Keywords: patch
Version: Latest   
Hardware: Any   
OS: Any   
Bug Depends on:    
Bug Blocks: 199845    
Attachments:
Description Flags
patch madpilot: maintainer-approval? (michipili)

Description Guido Falsi freebsd_committer 2015-05-03 17:26:24 UTC
Created attachment 156299 [details]
patch

As in bug 195737, while compiling a fix for bug 199845
	
I noticed this port does not install the needed META file.

This patch fixes that.

Thanks.
Comment 1 Guido Falsi freebsd_committer 2015-05-04 15:28:51 UTC
Will commit this shortly, overriding maintainer feerback with portmgr blanket approval, since it's needed to fix bug 199845
Comment 2 Guido Falsi freebsd_committer 2015-05-04 15:34:30 UTC
Committed. Thanks!
Comment 3 commit-hook freebsd_committer 2015-05-04 15:34:53 UTC
A commit references this bug:

Author: madpilot
Date: Mon May  4 15:34:21 UTC 2015
New revision: 385411
URL: https://svnweb.freebsd.org/changeset/ports/385411

Log:
  Install META file, needed by the ports using ocaml-findlib.

  While here, use USE_OCAML.

  PR:		199895
  Submitted by:	me
  Approved By:	portmgr (blanket for modernization)

Changes:
  head/devel/ocaml-camlp4/Makefile
  head/devel/ocaml-camlp4/pkg-plist