Bug 232536

Summary: Unable to install bare metal on Dell PowerEdge T630 with H730P
Product: Base System Reporter: boghea
Component: kernAssignee: freebsd-bugs (Nobody) <bugs>
Status: New ---    
Severity: Affects Many People Keywords: uefi
Priority: ---    
Version: 11.1-STABLE   
Hardware: amd64   
OS: Any   
Description Flags
UEFI_error none

Description boghea 2018-10-22 17:04:04 UTC
Created attachment 198470 [details]

Unable to install on bare metal on Dell PowerEdge T7630 with H730P - server has all firmware up to date. I tried Beta release and last two stable releases U5 and U6, plus FreeNAS 9, all with the same results.

Also, I saw that users had the same experiences in the past with different hardware and

I am able to install other OS and currently running ESXi 6.7.
I am trying to install via iDRAC and virtual media ISO.
I tried installing using BIOS and UEFI - below are more details about the failures.

When I try to install using UEFI
- H730 in HBA mode 
- APIC issue - unable to install - attached screen shot "UEFI_error" 
When I try to install using BIOS
- H730 in HBA mode 
- unable to install - attached screen shot "BIOS_error"

This was also submitted under FreeNas bug report but they advised it should be reported to FreeBSD - https://ftp.freenas.org/issues/46513
Comment 1 boghea 2018-10-22 17:09:51 UTC
*** Bug 232537 has been marked as a duplicate of this bug. ***