Bug 239765

Summary: science/InsightToolkit: fix build with GCC-based architectures
Product: Ports & Packages Reporter: Piotr Kubaj <pkubaj>
Component: Individual Port(s)Assignee: Ben Woods <woodsb02>
Status: Closed DUPLICATE    
Severity: Affects Only Me CC: linimon, woodsb02
Priority: --- Flags: bugzilla: maintainer-feedback? (woodsb02)
Version: Latest   
Hardware: Any   
OS: Any   
Attachments:
Description Flags
patch pkubaj: maintainer-approval? (woodsb02)

Description Piotr Kubaj freebsd_committer 2019-08-10 21:27:43 UTC
Created attachment 206427 [details]
patch

Compiling with GCC requires changes in pkg-plist.
Comment 1 Piotr Kubaj freebsd_committer 2019-09-04 09:31:17 UTC

*** This bug has been marked as a duplicate of bug 239553 ***