Bug 241359

Summary: databases/postgis2*: Add NLS option
Product: Ports & Packages Reporter: Loïc Bartoletti <lbartoletti>
Component: Individual Port(s)Assignee: Wen Heping <wen>
Status: Open ---    
Severity: Affects Only Me CC: wen
Priority: --- Keywords: easy
Version: Latest   
Hardware: Any   
OS: Any   
See Also: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=241358
Bug Depends on: 241358    
Bug Blocks:    
Attachments:
Description Flags
postgis 2.x add NLS option lbartoletti: maintainer-approval+

Description Loïc Bartoletti freebsd_committer 2019-10-20 08:55:06 UTC
Created attachment 208449 [details]
postgis 2.x add NLS option

databases/postgis23, databases/postgis24, databases/postgis25: Add NLS option

 * Add NLS option to disable gettext dependency
 * databases/postgis25: Move CONFLICTS_INSTALL (pet portlint)

QA:

  * portlint: OK (looks fine.)
  * testport: OK (poudriere: 11, 12, HEAD, i386/amd64)
Comment 1 Wen Heping freebsd_committer 2019-10-20 09:41:12 UTC
PostGIS-3.0.0 released just now.

wen
Comment 2 Loïc Bartoletti freebsd_committer 2019-10-20 19:57:12 UTC
(In reply to Wen Heping from comment #1)
Yes, I already proposed the patch today https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=241358