Bug 214557

Summary: editors/libreoffice: VERBOSE=on build doesn't work
Product: Ports & Packages Reporter: Jan Beich <jbeich>
Component: Individual Port(s)Assignee: FreeBSD Office Team <office>
Status: Closed DUPLICATE    
Severity: Affects Only Me CC: w.schwarzenfeld
Priority: --- Keywords: needs-patch
Version: LatestFlags: bugzilla: maintainer-feedback? (office)
Hardware: Any   
OS: Any   

Description Jan Beich freebsd_committer 2016-11-16 02:31:29 UTC
ports r421635 made verbose build mandatory but VERBOSE option even if made unconditional has no effect:

       VERBOSE=on: Increase build verbosity
  [...]
  configure: WARNING: unrecognized options: --disable-gnome-vfs, --disable-kde, --disable-kdeab, --disable-packagekit, --without-system-npapi-headers, --enable-verbose, --with-qt-includes, --with-qt-libraries, --with-extra-includes, --with-extra-libs
  [...]
  [build CCD] CustomTarget/i18npool/breakiterator/char_brk.c
  [build CCD] CustomTarget/i18npool/breakiterator/count_word_brk.c
  [build CCD] CustomTarget/i18npool/breakiterator/dict_word_he_brk.c
  [build CCD] CustomTarget/i18npool/breakiterator/dict_word_hu_brk.c
  [...]

For one, I'm curious about 9.x bustage but it's impossible to debug without seeing complete commands.
Comment 1 Walter Schwarzenfeld freebsd_triage 2018-01-12 14:38:03 UTC
Is this still relevant? Think overcome by events.
Comment 2 Jan Beich freebsd_committer 2018-01-12 20:58:53 UTC
No. ;)

*** This bug has been marked as a duplicate of bug 220356 ***