Bug 100917 - [MAINTAINER] security/openvpn: install plugin + minor polish
[MAINTAINER] security/openvpn: install plugin + minor polish
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: FreeBSD ports mailing list
Depends on:
  Show dependency treegraph
Reported: 2006-07-27 14:10 UTC by matthias.andree
Modified: 2006-07-28 10:57 UTC (History)
0 users

See Also:

openvpn-2.0.6_1.patch (4.42 KB, patch)
2006-07-27 14:10 UTC, matthias.andree
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description matthias.andree 2006-07-27 14:10:14 UTC
1 - build and install lib/openvpn-down-root.so plugin (see --plugin option in
    the man page) and README.openvpn-down-root
2 - match rc.d filename as printed post install in pkg-message to actual file
    name on newer systems (which use openvpn rather than openvpn.sh)
Reporter: Jean-Baptiste Quenot (Bcc'd)

The maintainer wishes to thank Jean-Baptiste for his report and patience.

3 - add a pkg-req script to prevent installation of 6.1 packages on older
    machines, which is a frequent source of "rc.d script doesn't work"

Added file(s):
- files/pkg-req.in

Generated with FreeBSD Port Tools 0.77
Comment 1 itetcu freebsd_committer 2006-07-28 10:57:02 UTC
State Changed
From-To: open->closed

Committed. Thanks!