Bug 102203 - [patch] /usr/port/net-im/centericq for amd64
[patch] /usr/port/net-im/centericq for amd64
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: clsung
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-17 22:10 UTC by wchunhao
Modified: 2006-08-23 03:26 UTC (History)
0 users

See Also:


Attachments
patch (865 bytes, patch)
2006-08-17 22:10 UTC, wchunhao
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description wchunhao 2006-08-17 22:10:17 UTC
	Trying to join IRC channel gives signal 11 segmentation fault on
	amd64 machines. It was caused by int size change and care is taken
	in this patch.

Fix: This patch applies to centericq 4.21.0_4.
	Apply it to src/icqdialogs.cc.
	
How-To-Repeat: 	Execute `centericq'.
	Press `g' to open general dialog.
	Choose "Join channel/conference", and then it crashes.
Comment 1 Edwin Groothuis freebsd_committer 2006-08-17 23:50:52 UTC
Responsible Changed
From-To: freebsd-ports-bugs->clsung

Over to maintainer
Comment 2 clsung freebsd_committer 2006-08-23 03:26:35 UTC
State Changed
From-To: open->closed

Committed. Thank You.