Bug 110661 - [maintainer] net/phpldapadmin098 -- update to 0.9.8.4
Summary: [maintainer] net/phpldapadmin098 -- update to 0.9.8.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-ports-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-03-22 07:20 UTC by Matthew Seaman
Modified: 2007-03-22 16:50 UTC (History)
0 users

See Also:


Attachments
phpldapadmin098.diff (1.69 KB, patch)
2007-03-22 07:20 UTC, Matthew Seaman
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matthew Seaman 2007-03-22 07:20:01 UTC
From the announce message:

PLAppers :)

I've just posted on Sourceforge PLA 0.9.8.4 (PHP4) and PLA 1.0.2 (PHP5).

These two versions are really bug updates, although when going through 
the changelog for 1.0.x I did not realise the number of contributions 
that I have received by the PLA user base. So a HUGE thanks for those 
contributions. The changelog summarises the details...

PLA 1.0.2 is not from the SANDPIT branch, so it does not include any of 
the great work from Xavier Bruyet. I'll have an alpha test release of 
that version very, very soon now :)

...deon


Changelogs etc. available from:

    https://sourceforge.net/project/showfiles.php?group_id=61828
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2007-03-22 07:35:43 UTC
State Changed
From-To: open->closed

Duplicate of ports/110660.
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2007-03-22 16:13:50 UTC
State Changed
From-To: closed->open

Closed by mistake.
Comment 3 Pav Lucistnik freebsd_committer 2007-03-22 16:34:05 UTC
State Changed
From-To: open->closed

Committed, thanks!
Comment 4 dfilter service freebsd_committer 2007-03-22 16:49:29 UTC
pav         2007-03-22 16:49:16 UTC

  FreeBSD ports repository

  Modified files:
    net/phpldapadmin098  Makefile distinfo 
  Log:
  - Update to 0.9.8.4
  
  PR:             ports/110661
  Submitted by:   Matthew Seaman <m.seaman@infracaninophile.co.uk> (maintainer)
  
  Revision  Changes    Path
  1.19      +5 -4      ports/net/phpldapadmin098/Makefile
  1.12      +3 -3      ports/net/phpldapadmin098/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"