Bug 114823 - [MAINTAINER] russian/fortune-bashorgru monthly update
Summary: [MAINTAINER] russian/fortune-bashorgru monthly update
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-23 09:30 UTC by Denis Barov
Modified: 2007-07-24 17:30 UTC (History)
0 users

See Also:


Attachments
fortune-bashorgru-20070723.patch (1.08 KB, patch)
2007-07-23 09:30 UTC, Denis Barov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Barov 2007-07-23 09:30:01 UTC
	[MAINTAINER] russian/fortune-bashorgru monthly update
Comment 1 Martin Wilke freebsd_committer 2007-07-24 13:49:42 UTC
State Changed
From-To: open->feedback

hi, 

File is not fetchable. 
fetch: http://www.dindin.ru/download/fortune-bashorgru-20070723.tar.gz: Not Found. 

Could you fix this?  





Comment 2 Martin Wilke freebsd_committer 2007-07-24 13:49:42 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

take
Comment 3 Denis Barov 2007-07-24 14:16:06 UTC
On Tue Jul 24, 2007 at 12:51:52 +0000, miwi@FreeBSD.org wrote:
> Synopsis: [MAINTAINER] russian/fortune-bashorgru monthly update
> 
> State-Changed-From-To: open->feedback
> State-Changed-By: miwi
> State-Changed-When: Tue Jul 24 12:49:42 UTC 2007
> State-Changed-Why: 
> hi,
> 
> File is not fetchable.
> fetch: http://www.dindin.ru/download/fortune-bashorgru-20070723.tar.gz: Not Found.
> 
> Could you fix this? 
> 
> 
> 
> 
> 
> Responsible-Changed-From-To: freebsd-ports-bugs->miwi
> Responsible-Changed-By: miwi
> Responsible-Changed-When: Tue Jul 24 12:49:42 UTC 2007
> Responsible-Changed-Why: 
> take
> 
> 
> 
> http://www.freebsd.org/cgi/query-pr.cgi?pr=114823

I think it's temporary problem caused by changing of A-record in dns. Try to
refresh www.dindin.ru A-record in your DNS-cache.

Cheers,
Denis Barov
Comment 4 dfilter service freebsd_committer 2007-07-24 17:27:52 UTC
miwi        2007-07-24 16:27:47 UTC

  FreeBSD ports repository

  Modified files:
    russian/fortune-bashorgru Makefile distinfo 
  Log:
  - Update to 20070723
  
  PR:             114823
  Submitted by:   Denis Barov <dindin@dindin.ru> (maintainer)
  
  Revision  Changes    Path
  1.4       +1 -1      ports/russian/fortune-bashorgru/Makefile
  1.4       +3 -3      ports/russian/fortune-bashorgru/distinfo
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 5 Martin Wilke freebsd_committer 2007-07-24 17:27:55 UTC
State Changed
From-To: feedback->closed

Committed. Thanks!