Bug 137781 - sysutils/sleuthkit: Autopsy-2.20 is required for >=sleuthkit-3.0.0.
sysutils/sleuthkit: Autopsy-2.20 is required for >=sleuthkit-3.0.0.
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: Alexey Dokuchaev
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-14 23:50 UTC by tom
Modified: 2010-03-09 12:14 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tom 2009-08-14 23:50:00 UTC
one line summary gets it all : autopsy 2.20 is needed for >= sleuthkit-3.0.0. 

in the port system:
autopsy-2.08
sleuthkit-3.0.1

so if autopsy is executed it reports "ERROR: Sleuth Kit dcat executable missing"

from the docs:  "the d* tools were moved to blk* to avoid name collisions"

How-To-Repeat: install both tools from ports and repeat it
Comment 1 Mark Linimon freebsd_committer 2009-08-15 02:19:31 UTC
Responsible Changed
From-To: freebsd-ports-bugs->danfe

Fix synopsis and assign.
Comment 2 Alexey Dokuchaev freebsd_committer 2010-03-09 12:13:01 UTC
State Changed
From-To: open->closed

Autopsy was updated to the most recent version, 2.23.  It now matches 
Sleuthkit version (3.1.0).