Bug 137849 - update print/jabref to latest stable version
Summary: update print/jabref to latest stable version
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-16 17:50 UTC by Fernan Aguero
Modified: 2009-08-17 21:29 UTC (History)
0 users

See Also:


Attachments
jabref.diff (1.77 KB, patch)
2009-08-16 17:50 UTC, Fernan Aguero
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Fernan Aguero 2009-08-16 17:50:06 UTC
	<precise description of the problem (multiple lines)>
	Update print/jabref to the latest stable release.

	Note that jabref now requires Java >= 1.5

Fix: <how to correct or work around the problem, if known (multiple lines)>
How-To-Repeat: 	<code/input/activities to reproduce the problem (multiple lines)>
Comment 1 Martin Wilke freebsd_committer 2009-08-17 14:38:01 UTC
Responsible Changed
From-To: freebsd-ports-bugs->miwi

I'll take it.
Comment 2 Martin Wilke freebsd_committer 2009-08-17 21:29:24 UTC
State Changed
From-To: open->closed

Committed. Thanks!