Bug 145830 - [PATCH] x11-toolkits/gtk20: Only build depend on perl not run depend
[PATCH] x11-toolkits/gtk20: Only build depend on perl not run depend
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Any Any
: Normal Affects Only Me
Assigned To: gnome
Depends on:
  Show dependency treegraph
Reported: 2010-04-19 11:40 UTC by baptiste.daroussin
Modified: 2010-05-10 22:29 UTC (History)
1 user (show)

See Also:

gtk-2.18.7_1.patch (515 bytes, patch)
2010-04-19 11:40 UTC, baptiste.daroussin
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description baptiste.daroussin 2010-04-19 11:40:02 UTC
It seems that gtk only has a build depend on perl, not a build and run depend.

Port maintainer (gnome@FreeBSD.org) is cc'd.

Generated with FreeBSD Port Tools 0.99
Comment 1 Edwin Groothuis freebsd_committer 2010-04-19 11:40:12 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gnome

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 mezz freebsd_committer 2010-04-29 02:41:15 UTC
State Changed
From-To: open->patched

Committed in MarcusCom CVS that will be merged into FreeBSD ports.
Comment 3 Koop Mast freebsd_committer 2010-05-10 22:29:38 UTC
State Changed
From-To: patched->closed

Committed, thanks!