Bug 150237 - sysinstall(8): Suggestion: installer should suggest the user to install bsdstats port
Summary: sysinstall(8): Suggestion: installer should suggest the user to install bsdst...
Status: Closed DUPLICATE of bug 198797
Alias: None
Product: Base System
Classification: Unclassified
Component: bin (show other bugs)
Version: 8.1-STABLE
Hardware: Any Any
: Normal Affects Only Me
Assignee: freebsd-sysinstall (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-03 09:20 UTC by yuri
Modified: 2015-03-23 00:05 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yuri 2010-09-03 09:20:11 UTC
As the last step, installer should suggest the user to install bsdstats package and explain why.

This way bsdstats.org will show statistics closer to reality. Today bsdstats only shows ~650 systems in US and 1000+ in Australia even though actual ratio is probably in favor of US. Users just aren't aware of bsdstats package and therefore don't have ot installed.
Comment 1 Bruce Cran freebsd_committer 2010-09-03 15:31:39 UTC
Responsible Changed
From-To: freebsd-bugs->freebsd-sysinstall

Over to maintainer(s).
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2010-09-27 02:08:30 UTC
State Changed
From-To: open->suspended

Mark suspended awaiting patches.
Comment 3 Yuri Victorovich freebsd_committer 2015-03-23 00:00:27 UTC
Please close this as a duplicate of bug#198797
Comment 4 yuri 2015-03-23 00:05:18 UTC

*** This bug has been marked as a duplicate of bug 198797 ***