Bug 151112 - [patch] biology/migrate: Add additional MASTERSITE
Summary: [patch] biology/migrate: Add additional MASTERSITE
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-09-30 13:10 UTC by Glen Barber
Modified: 2010-10-01 02:10 UTC (History)
0 users

See Also:


Attachments
file.diff (672 bytes, patch)
2010-09-30 13:10 UTC, Glen Barber
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Glen Barber freebsd_committer 2010-09-30 13:10:07 UTC
Add additional MASTERSITE to biology/migrate to prevent future cluster build errors caused by fetch failures.

No functional changes.

Fix: Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2010-09-30 13:10:13 UTC
Responsible Changed
From-To: freebsd-ports-bugs->gjb

Submitter is maintainer and has GNATS access (via the GNATS Auto Assign 
Tool)
Comment 2 Glen Barber freebsd_committer 2010-09-30 13:49:10 UTC
Responsible Changed
From-To: gjb->freebsd-ports-bugs

Not a ports committer.
Comment 3 Po-Chuan Hsieh freebsd_committer 2010-09-30 16:35:58 UTC
Responsible Changed
From-To: freebsd-ports-bugs->sunpoet

I'll take it.
Comment 4 dfilter service freebsd_committer 2010-10-01 02:06:52 UTC
sunpoet     2010-10-01 01:06:46 UTC

  FreeBSD ports repository

  Modified files:
    biology/migrate      Makefile 
  Log:
  - Add an additional MASTER_SITES
  
  PR:             ports/151112
  Submitted by:   gjb (maintainer)
  Approved by:    pgollucci (mentor)
  
  Revision  Changes    Path
  1.25      +2 -1      ports/biology/migrate/Makefile
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 5 Po-Chuan Hsieh freebsd_committer 2010-10-01 02:07:12 UTC
State Changed
From-To: open->closed

Committed. Thanks!