Bug 153987 - [new port] mail/dracmail - dracMail is a webmail interface built using PHP
Summary: [new port] mail/dracmail - dracMail is a webmail interface built using PHP
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Wen Heping
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-01-14 13:40 UTC by Marián Jamrich
Modified: 2011-01-18 06:21 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marián Jamrich 2011-01-14 13:40:09 UTC
dracMail is a webmail interface built using PHP, ExtJS (JavaScript framework), MySQL and IMAP. Features include: Rich UI, WYSIWYG editor, HTML mail composing and message caching.

Fix: 

Shar file is here, bacause "Patch file too big":

http://www.bwelectronics.sk/jamrich/ports/dracmail.shar
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2011-01-14 21:47:44 UTC
State Changed
From-To: open->closed

Duplicate of ports/153986.
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2011-01-15 00:14:53 UTC
State Changed
From-To: closed->open

This PR actually has the link to the sharfile.
Comment 3 Wen Heping freebsd_committer 2011-01-18 01:28:24 UTC
Responsible Changed
From-To: freebsd-ports-bugs->wen

I'll take it.
Comment 4 dfilter service freebsd_committer 2011-01-18 06:06:10 UTC
wen         2011-01-18 06:05:58 UTC

  FreeBSD ports repository

  Modified files:
    mail                 Makefile 
  Added files:
    mail/dracmail        Makefile distinfo pkg-descr pkg-plist 
    mail/dracmail/files  pkg-message.in 
  Log:
  dracMail is a webmail interface built using PHP, ExtJS (JavaScript framework),
  MySQL and IMAP. Features include: Rich UI, WYSIWYG editor, HTML mail composing
  and message caching.
  
  WWW: http://dracmail.net/
  
  PR:             ports/153987
  Submitted by:   Marian Jamrich <jamrich.majo@gmail.com>
  Feature safe:   yes
  
  Revision  Changes    Path
  1.1051    +1 -0      ports/mail/Makefile
  1.1       +53 -0     ports/mail/dracmail/Makefile (new)
  1.1       +2 -0      ports/mail/dracmail/distinfo (new)
  1.1       +43 -0     ports/mail/dracmail/files/pkg-message.in (new)
  1.1       +5 -0      ports/mail/dracmail/pkg-descr (new)
  1.1       +8557 -0   ports/mail/dracmail/pkg-plist (new)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"
Comment 5 Wen Heping freebsd_committer 2011-01-18 06:21:43 UTC
State Changed
From-To: open->closed

New port added. Thanks!