Bug 165514 - [exp-run] libiconv 1.14
Summary: [exp-run] libiconv 1.14
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Koop Mast
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-28 00:40 UTC by Koop Mast
Modified: 2012-04-21 20:10 UTC (History)
0 users

See Also:


Attachments
libiconv-1.14.diff (7.41 KB, patch)
2012-02-28 00:40 UTC, Koop Mast
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Koop Mast freebsd_committer 2012-02-28 00:40:05 UTC
	Ports exp run to check update of libiconv 1.14.
Comment 1 Koop Mast freebsd_committer 2012-02-28 00:40:33 UTC
Responsible Changed
From-To: freebsd-ports-bugs->portmgr

Over to portmgr for exp run love.
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2012-02-28 04:02:05 UTC
State Changed
From-To: open->analyzed
Comment 3 Mark Linimon freebsd_committer freebsd_triage 2012-02-28 04:02:05 UTC
Responsible Changed
From-To: portmgr->linimon
Comment 5 Koop Mast freebsd_committer 2012-04-21 20:01:06 UTC
State Changed
From-To: analyzed->closed

Committed. 

The stroq failure seems to be related to a QMAKESPEC issue and the 
cooledit problem is reproducable on a pre libiconv update tree.
Comment 6 dfilter service freebsd_committer 2012-04-21 20:03:18 UTC
kwm         2012-04-21 19:00:29 UTC

  FreeBSD ports repository

  Modified files:
    converters/libiconv  Makefile distinfo 
    converters/libiconv/files patch-lib_Makefile.in 
                              patch-libcharset::lib::config.charset 
  Removed files:
    converters/libiconv/files patch-endless-wchar_t-loop 
                              patch-include_iconv.h.in 
  Log:
  Update to 1.14.
  
  Disable EXTRA_PATCHES since there isn't a new version of this patch for 1.14.
  
  Ports exp-run done by linimon@
  
  PR:             ports/165514
  Submitted by:   myself
  
  Revision  Changes    Path
  1.58      +12 -15    ports/converters/libiconv/Makefile
  1.20      +2 -4      ports/converters/libiconv/distinfo
  1.2       +0 -32     ports/converters/libiconv/files/patch-endless-wchar_t-loop (dead)
  1.2       +0 -43     ports/converters/libiconv/files/patch-include_iconv.h.in (dead)
  1.5       +4 -4      ports/converters/libiconv/files/patch-lib_Makefile.in
  1.3       +20 -22    ports/converters/libiconv/files/patch-libcharset::lib::config.charset
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"