Bug 167034 - astro/boinc-setiathome-enhanced doesn't compile (FBSD 10)
Summary: astro/boinc-setiathome-enhanced doesn't compile (FBSD 10)
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Rene Ladan
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-17 19:50 UTC by Larry Rosenman
Modified: 2012-04-23 22:10 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Larry Rosenman freebsd_committer 2012-04-17 19:50:01 UTC
Doesn't compile 
see http://www.lerctr.org/~ler/seti-compile.txt

How-To-Repeat: portmaster astro/boinc-setiathome-enhanced
Comment 1 Edwin Groothuis freebsd_committer 2012-04-17 19:50:12 UTC
Responsible Changed
From-To: freebsd-ports-bugs->rene

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Rene Ladan freebsd_committer 2012-04-17 21:07:33 UTC
This is caused by the recent net/boinc-client update which dropped 
std_fixes.h, I've asked the maintainer to re-add this file.

In the mean time you can copy it manually.
Comment 3 Rene Ladan freebsd_committer 2012-04-23 22:01:04 UTC
State Changed
From-To: open->closed

Fix committed
Comment 4 dfilter service freebsd_committer 2012-04-23 22:01:08 UTC
rene        2012-04-23 21:00:55 UTC

  FreeBSD ports repository

  Modified files:
    astro/boinc-setiathome-enhanced Makefile 
  Added files:
    astro/boinc-setiathome-enhanced/files 
                                          patch-client__vector__analyzeFuncs_sse.cpp 
  Log:
  Fix build (boinc-client 7.0.25_2 or higher required).
  
  PR:             ports/167034 (prompted)
  Submitted by:   Larry Rosenman [ler lerctr!org]
  
  Revision  Changes    Path
  1.42      +1 -1      ports/astro/boinc-setiathome-enhanced/Makefile
  1.1       +10 -0     ports/astro/boinc-setiathome-enhanced/files/patch-client__vector__analyzeFuncs_sse.cpp (new)
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"