Bug 168755 - Maintainer Update: ww/py-satchmo
Summary: Maintainer Update: ww/py-satchmo
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Sylvio Cesar Teixeira
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-06 14:20 UTC by Kevin Golding
Modified: 2012-06-08 16:10 UTC (History)
0 users

See Also:


Attachments
py-satchmo-0.9.2.diff (381.93 KB, patch)
2012-06-06 14:20 UTC, Kevin Golding
no flags Details | Diff
py-satchmo-0.9.2.diff (381.95 KB, patch)
2012-06-07 11:38 UTC, Kevin Golding
no flags Details | Diff
py-satchmo-0.9.2.diff (381.95 KB, patch)
2012-06-07 14:57 UTC, Kevin Golding
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Golding 2012-06-06 14:20:10 UTC
	Version bump, and move to optionsng

Fix: Requires PR Ports/168721 for dependancy
Comment 1 Sylvio Cesar Teixeira freebsd_committer 2012-06-06 18:07:01 UTC
Responsible Changed
From-To: freebsd-ports-bugs->sylvio

I'll take it.
Comment 2 Sylvio Cesar Teixeira freebsd_committer 2012-06-07 01:20:38 UTC
Please, fix problem with plist.

http://people.freebsd.org/~sylvio/py27-satchmo-0.9.2.log
Comment 3 Sylvio Cesar Teixeira freebsd_committer 2012-06-07 01:21:09 UTC
State Changed
From-To: open->feedback

Ask for maintainer fix.
Comment 4 Kevin Golding 2012-06-07 11:38:32 UTC
I must admit I think I see the plist problem but I'm not entirely sure what I can do to fix it.  Basically it looks as though that log is using the old plist - the big difference being the directory fedex got renamed as fedex_web_services in 0.9.2 - which is what the patch contains.

It really just looks as if only part of the patch applied cleanly or something?

I had forgotten LICENSE in the Makefile so I've rolled a new one with that in.  It applies cleanly (31 hunks) for me and plist contains fedex_web_services rather than fedex afterwards.  If it helps I can submit as a shar instead as I'm guessing the problem is with the patch, but the log doesn't match up with the plist in there.
Comment 5 Kevin Golding 2012-06-07 14:57:18 UTC
I must admit I think I see the plist problem but I'm not entirely sure what I can do to fix it.  Basically it looks as though that log is using the old plist - the big difference being the directory fedex got renamed as fedex_web_services in 0.9.2 - which is what the patch contains.

It really just looks as if only part of the patch applied cleanly or something?

I had forgotten LICENSE in the Makefile so I've rolled a new one with that in.  It applies cleanly (31 hunks) for me and plist contains fedex_web_services rather than fedex afterwards.  If it helps I can submit as a shar instead as I'm guessing the problem is with the patch, but the log doesn't match up with the plist in there.
Comment 6 Sylvio Cesar Teixeira freebsd_committer 2012-06-08 16:05:48 UTC
State Changed
From-To: feedback->closed

Committed, with minor changes. Thanks!
Comment 7 dfilter service freebsd_committer 2012-06-08 16:05:55 UTC
sylvio      2012-06-08 15:05:40 UTC

  FreeBSD ports repository

  Modified files:
    www/py-satchmo       Makefile distinfo pkg-plist 
  Log:
  - Update to 0.9.2
  
  PR:             ports/168755
  Submitted by:   Kevin Golding <ports@caomhin.org> (maintainer)
  
  Revision  Changes      Path
  1.6       +36 -37      ports/www/py-satchmo/Makefile
  1.4       +2 -2        ports/www/py-satchmo/distinfo
  1.3       +1974 -1984  ports/www/py-satchmo/pkg-plist
_______________________________________________
cvs-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/cvs-all
To unsubscribe, send any mail to "cvs-all-unsubscribe@freebsd.org"