Bug 173156 - [Maintainer] www/libecap: update to 0.2.0
Summary: [Maintainer] www/libecap: update to 0.2.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: Florian Smeets
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-10-28 18:10 UTC by Thomas-Martin Seck
Modified: 2012-10-30 23:07 UTC (History)
0 users

See Also:


Attachments
file.diff (1.61 KB, patch)
2012-10-28 18:10 UTC, Thomas-Martin Seck
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas-Martin Seck 2012-10-28 18:10:02 UTC
Update libecap to 0.2.0.

Note: this update is not compatible with www/squid31 while the upcoming
squid32 port (ports/173152) requires libecap-0.2.0. The best course of
action is probably to commit www/squid32 and update www/libecap directly
afterwards.

I will then update www/squid31 accordingly (by removing the eCAP option).

Fix: Apply this patch:
Comment 1 Florian Smeets freebsd_committer 2012-10-28 21:51:17 UTC
Responsible Changed
From-To: freebsd-ports-bugs->flo

I'll take it.
Comment 2 Florian Smeets freebsd_committer 2012-10-30 23:07:02 UTC
State Changed
From-To: open->closed

Committed. Thanks!