Bug 175543 - [patch] russian/hunspell: update to version 20120501
Summary: [patch] russian/hunspell: update to version 20120501
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: Normal Affects Only Me
Assignee: FreeBSD Office Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-24 12:00 UTC by Boris Samorodov
Modified: 2013-01-28 15:36 UTC (History)
0 users

See Also:


Attachments
file.diff (1.13 KB, patch)
2013-01-24 12:00 UTC, Boris Samorodov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Boris Samorodov freebsd_committer 2013-01-24 12:00:00 UTC
A new version is available.

Fix: . update to version 20120501;
. get use of MASTER_SITE_GOOGLE_CODE;
. trim Makefile headers.

Patch attached with submission follows:
Comment 1 Edwin Groothuis freebsd_committer 2013-01-24 12:00:07 UTC
Responsible Changed
From-To: freebsd-ports-bugs->office

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 Boris Samorodov freebsd_committer 2013-01-28 15:36:36 UTC
State Changed
From-To: open->closed

Duplicate of 173658.