Bug 181326 - devel/qmake4: => Patch patch-mkspecs_features_unix_gdb_dwarf_index.prf failed to apply cleanly.
devel/qmake4: => Patch patch-mkspecs_features_unix_gdb_dwarf_index.prf failed...
Status: Closed FIXED
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s)
Latest
Any Any
: Normal Affects Only Me
Assigned To: kde
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-15 15:40 UTC by ohartman
Modified: 2013-08-15 16:10 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ohartman 2013-08-15 15:40:00 UTC
The port devel/qmake4 doesn't build nor does it update:

===>>> All >> qt4-qmake-4.8.4 (1/1)

===>  Cleaning for qt4-qmake-4.8.4_1
===>   qt4-qmake-4.8.4_1 depends on file: /usr/local/sbin/pkg - found
===> Fetching all distfiles required by qt4-qmake-4.8.4_1 for building
===>  Extracting for qt4-qmake-4.8.4_1
=> SHA256 Checksum OK for KDE/qt-everywhere-opensource-src-4.8.4.tar.gz.
===>  Patching for qt4-qmake-4.8.4_1
===>  Applying FreeBSD patches for qt4-qmake-4.8.4_1
File to patch:
File to patch: 
No file found--skip this patch? [n] y
1 out of 1 hunks ignored--saving rejects to Oops.rej
=> Patch patch-mkspecs__features__unix_gdb_dwarf_index.prf failed to apply cleanly.
*** Error code 1

Stop.
Comment 1 Edwin Groothuis freebsd_committer 2013-08-15 15:40:13 UTC
Responsible Changed
From-To: freebsd-ports-bugs->kde

Over to maintainer (via the GNATS Auto Assign Tool)
Comment 2 dfilter freebsd_committer 2013-08-15 16:07:30 UTC
Author: rakuco
Date: Thu Aug 15 15:07:11 2013
New Revision: 324772
URL: http://svnweb.freebsd.org/changeset/ports/324772

Log:
  Fix `make patch'.
  
  I forgot WRKSRC was not the expected one in this port. Huge pointy hat to
  me.
  
  PR:		ports/181325
  PR:		ports/181326
  PR:		ports/181146

Modified:
  head/devel/qmake4/files/patch-mkspecs__features__unix__gdb_dwarf_index.prf

Modified: head/devel/qmake4/files/patch-mkspecs__features__unix__gdb_dwarf_index.prf
==============================================================================
--- head/devel/qmake4/files/patch-mkspecs__features__unix__gdb_dwarf_index.prf	Thu Aug 15 14:39:14 2013	(r324771)
+++ head/devel/qmake4/files/patch-mkspecs__features__unix__gdb_dwarf_index.prf	Thu Aug 15 15:07:11 2013	(r324772)
@@ -20,8 +20,8 @@ Reviewed-by: Oswald Buddenhagen <oswald.
 
 diff --git a/mkspecs/features/unix/gdb_dwarf_index.prf b/mkspecs/features/unix/gdb_dwarf_index.prf
 index e3f79cd..84b4e18 100644
---- mkspecs/features/unix/gdb_dwarf_index.prf
-+++ mkspecs/features/unix/gdb_dwarf_index.prf
+--- ../mkspecs/features/unix/gdb_dwarf_index.prf
++++ ../mkspecs/features/unix/gdb_dwarf_index.prf
 @@ -9,7 +9,7 @@
      }
  
_______________________________________________
svn-ports-all@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/svn-ports-all
To unsubscribe, send any mail to "svn-ports-all-unsubscribe@freebsd.org"
Comment 3 Raphael Kubo da Costa freebsd_committer 2013-08-15 16:07:50 UTC
State Changed
From-To: open->closed

Duplicate of ports/181325.