Bug 193387 - [panic] radeon 9600pro when radeonkms loaded, before X started.
Summary: [panic] radeon 9600pro when radeonkms loaded, before X started.
Status: Closed DUPLICATE of bug 193380
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 10.0-RELEASE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-09-06 11:59 UTC by sasamotikomi
Modified: 2014-09-06 20:31 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasamotikomi 2014-09-06 11:59:45 UTC
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0f923e5
current process         = 2505 (Xorg)
You can repite it:
# kldload radeonkms

nm -n /boot/kernel/kernel | grep 0x
c04b9630 t cam_compat_handle_0x17
c06a5600 T ed_probe_RTL80x9
c06a5880 t ed_rtl80x9_media_ioctl
c06a7750 t ed_pccard_dl100xx_mii_readbits
c06a7800 t ed_pccard_dl100xx_mii_writebits
c09a1110 t xl_txeof_90xB
c09a13a0 t xl_start_90xB_locked
c0f14a20 T ed_probe_WD80x3_generic
c0f153a0 T ed_probe_WD80x3
c0f80750 T Xint0x80_syscall
c0f8bf00 t topo_probe_0x4
c136a5c8 d ed_probe_WD80x3.intr_vals
Comment 1 sasamotikomi 2014-09-06 12:08:35 UTC
core.txt.52
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0f923e5
current process         = 2505 (Xorg)

core.txt.54
FreeBSD 10.0-RELEASE-p7
instruction pointer     = 0x20:0xc0f8f9c5
current process         = 1684 (Xorg)
Comment 2 Tilman Keskinoz freebsd_committer 2014-09-06 20:31:03 UTC

*** This bug has been marked as a duplicate of bug 193380 ***