Bug 194107 - Triple boot (Xubuntu) not showing after installing FreeBSD
Summary: Triple boot (Xubuntu) not showing after installing FreeBSD
Status: Closed Not Enough Information
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 10.0-STABLE
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-bugs (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-03 00:59 UTC by thachakrit
Modified: 2021-06-05 10:50 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description thachakrit 2014-10-03 00:59:45 UTC
I just install PC-BSD 10 Joule for the first time on my Dell computer that was installed Windows 7 and Voyager Linux (based on Xubuntu 14.04)

PC-BSD run smooth but the problem is there is no Voyager Linux on the boot list.
What should I do ?
Comment 1 Guangyuan Yang freebsd_committer 2021-06-05 10:50:07 UTC
Not sure if it is still relevant. Please feel free to reopen and provide more info.