Bug 195071 - [MAINTAINER UPDATE]: Update misc/mdp to 0.92.3
Summary: [MAINTAINER UPDATE]: Update misc/mdp to 0.92.3
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Danilo Egea Gondolfo
URL:
Keywords:
: 194905 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-11-16 14:05 UTC by Neel Chauhan
Modified: 2014-11-22 16:09 UTC (History)
2 users (show)

See Also:


Attachments
Patch to update misc/mdp to 0.92.3 (912 bytes, patch)
2014-11-16 14:05 UTC, Neel Chauhan
no flags Details | Diff
Poudriere Build Log for misc/mdp 0.92.3 (9.27 KB, text/x-log)
2014-11-16 14:05 UTC, Neel Chauhan
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan freebsd_committer 2014-11-16 14:05:09 UTC
Created attachment 149480 [details]
Patch to update misc/mdp to 0.92.3

Hi,
I am the maintainer of the port misc/mdp and have a patch to update the misc/mdp port to it's latest version: 0.92.3. The Poudriere build log will follow.
Thanks,
Neel
Comment 1 Neel Chauhan freebsd_committer 2014-11-16 14:05:59 UTC
Created attachment 149481 [details]
Poudriere Build Log for misc/mdp 0.92.3
Comment 2 Neel Chauhan freebsd_committer 2014-11-16 14:07:12 UTC
*** Bug 194905 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2014-11-22 16:08:24 UTC
A commit references this bug:

Author: danilo
Date: Sat Nov 22 16:07:31 UTC 2014
New revision: 373069
URL: https://svnweb.freebsd.org/changeset/ports/373069

Log:
  - Update to 0.92.3

  PR:		195071
  Submitted by:	Neel Chauhan <neel@neelc.org> (maintainer)

Changes:
  head/misc/mdp/Makefile
  head/misc/mdp/distinfo
Comment 4 Danilo Egea Gondolfo freebsd_committer 2014-11-22 16:09:08 UTC
Committed. Thanks!