Bug 195700 - www/chromium middle button not working to paste content
Summary: www/chromium middle button not working to paste content
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Some People
Assignee: freebsd-chromium mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-05 03:04 UTC by Enrique Fynn
Modified: 2014-12-20 19:25 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (chromium)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Enrique Fynn 2014-12-05 03:04:50 UTC
The latest build "39.0.2171.71" is not working with the middle mouse button to paste content, this is very annoying and I strongly think chromium should not alter such a system's default behavior.
Comment 1 Bugzilla Automation freebsd_committer 2014-12-05 03:04:50 UTC
Auto-assigned to maintainer chromium@FreeBSD.org
Comment 2 amvandemore 2014-12-17 17:53:35 UTC
This bug should be closed.  It's chromium's behavior by design and isn't even FBSD specific.
Comment 3 Rene Ladan freebsd_committer 2014-12-20 19:25:00 UTC
As amvandemore says, it is chromium-specific behavior.