Bug 196876 - devel/p5-CPAN-Meta-Check: fix dependency
Summary: devel/p5-CPAN-Meta-Check: fix dependency
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Frederic Culot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-19 11:19 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2015-01-21 14:29 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (culot)


Attachments
p5-CPAN-Meta-Check.diff (1.19 KB, patch)
2015-01-19 11:19 UTC, Sunpoet Po-Chuan Hsieh
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2015-01-19 11:19:38 UTC
Created attachment 151840 [details]
p5-CPAN-Meta-Check.diff

- Fix *_DEPENDS:
  - CPAN::Meta::Prereqs 2.132830+ is already in Perl 5.20
  - CPAN::Meta::Requirements 2.121+ is already in Perl 5.18 and above
- Bump PORTREVISION for dependency change
Comment 1 Bugzilla Automation freebsd_committer 2015-01-19 11:19:38 UTC
Auto-assigned to maintainer culot@FreeBSD.org
Comment 2 commit-hook freebsd_committer 2015-01-21 14:29:39 UTC
A commit references this bug:

Author: culot
Date: Wed Jan 21 14:28:48 UTC 2015
New revision: 377612
URL: https://svnweb.freebsd.org/changeset/ports/377612

Log:
  - Fix dependencies

  PR:		196876
  Submitted by:	sunpoet@

Changes:
  head/devel/p5-CPAN-Meta-Check/Makefile