Bug 200699 - devel/py-cffi: update to 1.1.1
Summary: devel/py-cffi: update to 1.1.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: William Grzybowski
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-06-07 18:18 UTC by David Naylor
Modified: 2015-06-23 16:33 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (wg)


Attachments
Patch (3.14 KB, patch)
2015-06-07 18:18 UTC, David Naylor
no flags Details | Diff
Poudriere build log (22.02 KB, text/plain)
2015-06-07 18:18 UTC, David Naylor
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Naylor freebsd_committer 2015-06-07 18:18:14 UTC
Created attachment 157508 [details]
Patch

I would prefer to have an explicit pkg-plist as it will pick up files that get accidentally excluded from the build (such as failure to detect optional dependencies).  If you agree with this change of approach for this port I can prepare a suitable patch.
Comment 1 David Naylor freebsd_committer 2015-06-07 18:18:50 UTC
Created attachment 157509 [details]
Poudriere build log
Comment 2 commit-hook freebsd_committer 2015-06-23 16:32:43 UTC
A commit references this bug:

Author: wg
Date: Tue Jun 23 16:32:17 UTC 2015
New revision: 390427
URL: https://svnweb.freebsd.org/changeset/ports/390427

Log:
  devel/py-cffi: update to 1.1.1

  PR:		200699
  Submitted by:	dbn

Changes:
  head/devel/py-cffi/Makefile
  head/devel/py-cffi/distinfo
  head/devel/py-cffi/files/
Comment 3 William Grzybowski freebsd_committer 2015-06-23 16:33:00 UTC
I prefer automatic plist. I guess its a question of choice.