Bug 201100 - [patch] devel/py-babel: Make py-babel concurrently available
Summary: [patch] devel/py-babel: Make py-babel concurrently available
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Marcus von Appen
URL:
Keywords: patch
: 201101 (view as bug list)
Depends on: 201927
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-25 06:35 UTC by Marcus von Appen
Modified: 2015-07-30 18:51 UTC (History)
2 users (show)

See Also:


Attachments
concurrent patch (571 bytes, patch)
2015-06-25 06:35 UTC, Marcus von Appen
mva: maintainer-approval? (gaod)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus von Appen freebsd_committer freebsd_triage 2015-06-25 06:35:51 UTC
Created attachment 158040 [details]
concurrent patch

Enable concurrent on py-babel to allow dependant ports such as py-sphinx to be installed for non-default python versions.
Comment 1 Hung-Yi Chen 2015-07-16 19:24:27 UTC
Hi, please commit it.
Comment 2 Marcus von Appen freebsd_committer freebsd_triage 2015-07-17 08:26:30 UTC
*** Bug 201101 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2015-07-30 18:48:11 UTC
A commit references this bug:

Author: olivierd
Date: Thu Jul 30 18:47:29 UTC 2015
New revision: 393255
URL: https://svnweb.freebsd.org/changeset/ports/393255

Log:
  - Enable concurrent [1]
  - Update to 2.0 [2]

  PR:		201100 [1], 201927 [2]
  Submitted by:	mva@ [1], myself [2]
  Approved by:	Hung-Yi Chen (maintainer)

Changes:
  head/devel/py-babel/Makefile
  head/devel/py-babel/distinfo
Comment 4 Olivier Duchateau freebsd_committer 2015-07-30 18:51:09 UTC
Committed, thanks.