Bug 202478 - math/taucs depends on math/metis4 for which there is no package
Summary: math/taucs depends on math/metis4 for which there is no package
Status: Closed Works As Intended
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Brendan Fabeny
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-19 12:32 UTC by Anton Shterenlikht
Modified: 2015-11-30 20:04 UTC (History)
0 users

See Also:
amdmi3: maintainer-feedback-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Shterenlikht 2015-08-19 12:32:00 UTC
On amd64 10.2-release, using exlusively pkg I get this:

# pkg check -d taucs
Checking taucs: 100%
taucs has a missing dependency: metis4

>>> Missing package dependencies were detected.
>>> Found 1 issue(s) in the package database.

pkg: No packages available to install matching 'metis4' have been found in the repositories
>>> Summary of actions performed:

metis4 dependency failed to be fixed

>>> There are still missing dependencies.
>>> You are advised to try fixing them manually.

>>> Also make sure to check 'pkg updating' for known issues.
Comment 1 Dmitry Marakasov freebsd_committer 2015-11-30 20:04:14 UTC
This works as indented: metis4 can't be redistributed so there's no package for it.