Bug 205390 - graphics/gimp is always forgetting his screens
Summary: graphics/gimp is always forgetting his screens
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: freebsd-gnome mailing list
URL:
Keywords: needs-qa
Depends on:
Blocks:
 
Reported: 2015-12-18 00:33 UTC by rotkap
Modified: 2016-02-25 19:15 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rotkap 2015-12-18 00:33:42 UTC
The software gimp is always forgetting his screens!

After every new Start, there are always windows missing, that should be there, since last quit of the software.

It seems, that gimp is not writing its settings on close.

I highly think that is something to do with the gimp-gmic-plugin Bug:
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=205257


The gimp-gmic-plugin has a “double error”: The project has changed the URL where to find Filters in the Internet – BUT it has also forgotten its local stored filters. So it is always searching the Internet und fails. 

The Question is: Why it is searching in the net – when it has the filters local?


See the relation? Gimp always forget his settings – also does gimp-gmic-plugin do: Forget its settings.
Comment 1 rotkap 2015-12-19 14:13:18 UTC
Sorry,

my fault

Gimp has a check box under the menu 'windows' called something like 'hide docks' (I have it only in German). So just uncheck it - that is the solution.

I was thinking there is a relation to the wery anoing bug 
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=205390


But I was maybe wrong.

So close this PR
Comment 2 Kurt Jaeger freebsd_committer 2016-02-25 19:15:51 UTC
PR closed on request from submitter.