Bug 209259 - kernel panic when using PF and NAT
Summary: kernel panic when using PF and NAT
Status: Closed Overcome By Events
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 10.3-RELEASE
Hardware: amd64 Any
: --- Affects Many People
Assignee: freebsd-pf (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-04 10:13 UTC by sebastien.boggia
Modified: 2019-02-01 13:38 UTC (History)
1 user (show)

See Also:


Attachments
core.txt file (183.27 KB, text/plain)
2016-05-04 10:13 UTC, sebastien.boggia
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description sebastien.boggia 2016-05-04 10:13:25 UTC
Created attachment 169953 [details]
core.txt file

We recently deployed a new PF firewall for our Wi-Fi users.

There is 2 access networks for up to 8000 simultaneous Wi-Fi users.
We configured round-robin NAT on 2 /25 public address spaces.

Since the firewall installation, kernel panics occurred.
Please, find attached the generated core.txt file and the core file at this URL : 
https://seafile.unistra.fr/f/2b12056b21/?raw=1

The problem seems to have relation with PF and NAT translation.
Comment 1 Kristof Provost freebsd_committer 2019-02-01 13:38:53 UTC
FreeBSD 10.3 is no longer supported. If the problem can be reproduced on 12.0 or 11.2 please re-open this bug.