Bug 213953 - net/syncthing: starting syncthing daemon makes the system hang
Summary: net/syncthing: starting syncthing daemon makes the system hang
Status: Closed DUPLICATE of bug 200846
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-31 16:16 UTC by paco
Modified: 2019-09-11 08:51 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (swills)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description paco 2016-10-31 16:16:02 UTC
Starting Syncthing daemon makes the system hung. It becomes totally irresponsive (no network, no console, ...).

syncthing version 0.14.7
OS version 11.0-RELEASE-p2 (ZFS on root)

It was working fine with 10.3-RELEASE.

I can provide more info if needed.
Comment 1 Terry Kennedy 2016-10-31 18:06:14 UTC
Orginally raised in FreeBSD Forums discussion here: https://forums.freebsd.org/threads/58294/

This is likely a kernel bug that Syncthing is triggering, so this PR may need to be re-classified as Base system / kern if nothing obvious shows up in the port itself.
Comment 2 Steve Wills freebsd_committer 2017-09-17 21:05:32 UTC
Pretty sure this is a duplicate of bug 200846, re-open if not.

*** This bug has been marked as a duplicate of bug 200846 ***