Bug 215226 - www/py-rhodecode : update sqlalchemy dependency
Summary: www/py-rhodecode : update sqlalchemy dependency
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: William Grzybowski
URL:
Keywords: needs-qa, patch-ready
Depends on:
Blocks:
 
Reported: 2016-12-11 16:55 UTC by Rene Ladan
Modified: 2016-12-27 11:50 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (wg)


Attachments
patch to update sqlalchemy dependency (914 bytes, patch)
2016-12-11 16:55 UTC, Rene Ladan
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Rene Ladan freebsd_committer 2016-12-11 16:55:11 UTC
Created attachment 177881 [details]
patch to update sqlalchemy dependency

Update the sqlalchemy dependency from 0.7 to 1.0, as the former expired both in the Ports Tree and upstream.

The port builds fine, but preferably needs run-time testing.
Comment 1 Rene Ladan freebsd_committer 2016-12-27 11:49:51 UTC
Timeout, committed.
Comment 2 commit-hook freebsd_committer 2016-12-27 11:50:07 UTC
A commit references this bug:

Author: rene
Date: Tue Dec 27 11:49:25 UTC 2016
New revision: 429602
URL: https://svnweb.freebsd.org/changeset/ports/429602

Log:
  www/py-rhodecode: update sqlalchemy dependency to 1.0, bump PORTREVISION

  PR:		215226
  Submitted by:	rene
  Approved by:	maintainer timeout (wg, 16 days)

Changes:
  head/www/py-rhodecode/Makefile