Bug 215805 - security/vuxml: Document security vulnerabilities in libvncserver
Summary: security/vuxml: Document security vulnerabilities in libvncserver
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Mark Felder
URL: https://github.com/LibVNC/libvncserve...
Keywords: patch, security
Depends on:
Blocks: 215802
  Show dependency treegraph
 
Reported: 2017-01-05 19:27 UTC by VK
Modified: 2017-01-09 17:38 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (ports-secteam)


Attachments
Add a vuxml entry for libvncserver vulnerabilities (1.35 KB, patch)
2017-01-05 19:27 UTC, VK
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description VK freebsd_triage 2017-01-05 19:27:44 UTC
Created attachment 178553 [details]
Add a vuxml entry for libvncserver vulnerabilities

Document multiple security vulnerabilities in libvncserver <0.9.11.
Comment 1 commit-hook freebsd_committer 2017-01-09 17:38:37 UTC
A commit references this bug:

Author: feld
Date: Mon Jan  9 17:37:48 UTC 2017
New revision: 430990
URL: https://svnweb.freebsd.org/changeset/ports/430990

Log:
  Document libvncserver vulnerabilities

  PR:		215805
  Security:	CVE-2016-9941 CVE-2016-9942

Changes:
  head/security/vuxml/vuln.xml