Bug 216884 - make index fails on 11-stable
Summary: make index fails on 11-stable
Status: Closed Unable to Reproduce
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Ports Framework (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: Port Management Team
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-07 14:14 UTC by Robert Cina
Modified: 2019-09-06 08:28 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Cina 2017-02-07 14:14:27 UTC
When doing a make index i get no index file created and the following output near the end:

-- describe.x11-clocks ---
--- describe.x11-drivers ---
--- describe.x11-fm ---
--- describe.x11-fonts ---
--- describe.x11-servers ---
--- describe.x11-themes ---
--- describe.x11-toolkits ---
--- describe.x11-wm ---
make_index: /usr/ports/games/linux-uplink-demo: no entry for /usr/ports/audio/linux-c7-mikmod
 Done.


Does anyone know how to fix make index?
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2017-02-09 07:13:19 UTC
I cannot duplicate with the latest svn update.
Comment 2 Robert Cina 2017-02-09 12:56:14 UTC
After some investigation, I have found that make index fails with that message when linux emulation ports are installed.  By uninstalling linux_base-c7 and other linux* ports I can confirm that make index then works.
Comment 3 Baptiste Daroussin freebsd_committer 2019-09-06 08:28:42 UTC
I cannot reproduce either. Please reopen if needed