Bug 219133 - devel/phpunit: conflicts with phpunit6
Summary: devel/phpunit: conflicts with phpunit6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Torsten Zuehlsdorff
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-08 06:33 UTC by Franco Fichtner
Modified: 2017-05-15 12:26 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (tz)


Attachments
CONFLICTS_INSTALL (339 bytes, patch)
2017-05-08 06:33 UTC, Franco Fichtner
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Franco Fichtner 2017-05-08 06:33:37 UTC
Created attachment 182389 [details]
CONFLICTS_INSTALL
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2017-05-09 03:17:29 UTC
*** Bug 219134 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2017-05-15 12:22:16 UTC
A commit references this bug:

Author: tz
Date: Mon May 15 12:21:50 UTC 2017
New revision: 440920
URL: https://svnweb.freebsd.org/changeset/ports/440920

Log:
  devel/phpunit: Upgrade from 5.7.14 to 5.7.19

  Also add CONFLICTS_INSTALL to devel/phpunit6

  PR:           219133
  Submitted by: Franco Fichtner <franco@opnsense.org>

Changes:
  head/devel/phpunit/Makefile
  head/devel/phpunit/distinfo
Comment 3 Torsten Zuehlsdorff freebsd_committer 2017-05-15 12:23:58 UTC
Committed, thanks!
Comment 4 Franco Fichtner 2017-05-15 12:26:18 UTC
yay, thanks! :)