Bug 219607 - security/metasploit: Update to 4.14.22
Summary: security/metasploit: Update to 4.14.22
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ben Woods
URL:
Keywords: patch, patch-ready
Depends on:
Blocks:
 
Reported: 2017-05-28 05:14 UTC by Ben Woods
Modified: 2017-05-29 11:47 UTC (History)
2 users (show)

See Also:
woodsb02: maintainer-feedback+


Attachments
Patch to update security/metasploit to 4.14.22 (1002 bytes, patch)
2017-05-28 05:14 UTC, Ben Woods
woodsb02: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Woods freebsd_committer 2017-05-28 05:14:10 UTC
Created attachment 182980 [details]
Patch to update security/metasploit to 4.14.22
Comment 1 Ben Woods freebsd_committer 2017-05-28 05:15:38 UTC
Comment on attachment 182980 [details]
Patch to update security/metasploit to 4.14.22

Requesting maintainer approval to update to port with the attached patch
Comment 2 tanawts 2017-05-29 02:16:51 UTC
Maintainer approved.
Comment 3 Ben Woods freebsd_committer 2017-05-29 11:46:51 UTC
Committed - thanks!
Comment 4 commit-hook freebsd_committer 2017-05-29 11:47:00 UTC
A commit references this bug:

Author: woodsb02
Date: Mon May 29 11:46:34 UTC 2017
New revision: 441980
URL: https://svnweb.freebsd.org/changeset/ports/441980

Log:
  security/metasploit: Update to 4.14.22

  PR:		219607
  Approved by:	tanawts@gmail.com (maintainer)

Changes:
  head/security/metasploit/Makefile
  head/security/metasploit/distinfo