Bug 220804 - devel/git: diff-highlight is not built anymore
Summary: devel/git: diff-highlight is not built anymore
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Renato Botelho
URL:
Keywords: feature, regression
Depends on:
Blocks:
 
Reported: 2017-07-17 16:01 UTC by martin
Modified: 2017-07-18 12:47 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (garga)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description martin 2017-07-17 16:01:16 UTC
Hi,

I'm missing diff-highlight since latest update. It seems that one can build it by running gmake in the diff-highlight directory.

Thank you
Martin
Comment 1 commit-hook freebsd_committer 2017-07-17 17:34:01 UTC
A commit references this bug:

Author: garga
Date: Mon Jul 17 17:33:35 UTC 2017
New revision: 446083
URL: https://svnweb.freebsd.org/changeset/ports/446083

Log:
  - Add diff-highlight back to package when CONTRIB option is set
  - While here, remove unnecessary lines from pkg-plist
  - Bump PORTREVISION

  PR:		220804
  Submitted by:	martin@sugioarto.com
  Sponsored by:	Rubicon Communications, LLC (Netgate)

Changes:
  head/devel/git/Makefile
  head/devel/git/pkg-plist