Bug 222115 - vagrant image sudo segfaults
Summary: vagrant image sudo segfaults
Status: Closed DUPLICATE of bug 222510
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 11.1-STABLE
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-virtualization (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-07 04:46 UTC by Phil Pennock
Modified: 2017-11-13 14:33 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phil Pennock 2017-09-07 04:46:05 UTC
Having gotten the official (per https://forums.freebsd.org/threads/52717/ ) Vagrant image up, including steps in bug 201904, I'm hitting a problem: sudo segfaults immediately, so I'm unable to become root and do anything useful.

freebsd/FreeBSD-11.1-STABLE (virtualbox, 2017.09.06)

I've confirmed that this is specific to the RelEng-maintained Vagrant image; the Chef-org-maintained "bento" image of 11.1-RELEASE-p1 is fine.
Comment 1 Brad Davis freebsd_committer 2017-11-13 14:33:08 UTC
This is a bug in sudo, see the linked bug.

*** This bug has been marked as a duplicate of bug 222510 ***