Bug 224169 - devel/py-colorama: Update to 0.3.9 and take maintainership
Summary: devel/py-colorama: Update to 0.3.9 and take maintainership
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Guangyuan Yang
URL: https://reviews.freebsd.org/D14852
Keywords: patch
: 226749 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-12-08 06:55 UTC by Guangyuan Yang
Modified: 2018-03-28 17:27 UTC (History)
3 users (show)

See Also:
ygy: maintainer-feedback-


Attachments
Proposed patch (1.17 KB, patch)
2017-12-08 06:55 UTC, Guangyuan Yang
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Guangyuan Yang freebsd_committer 2017-12-08 06:55:33 UTC
Created attachment 188622 [details]
Proposed patch

testport: OK (11.1-RELEASE amd64, 10.4-RELEASE i386)
Comment 1 commit-hook freebsd_committer 2018-03-27 02:51:21 UTC
A commit references this bug:

Author: ygy
Date: Tue Mar 27 02:51:13 UTC 2018
New revision: 465659
URL: https://svnweb.freebsd.org/changeset/ports/465659

Log:
  - Update devel/py-colorama to 0.3.9
  - Take maintainership

  PR:		224169
  Approved by:	woodsb02, alexey@renatasystems.org (maintainer timeout, 3 months)
  Differential Revision:	https://reviews.freebsd.org/D14852

Changes:
  head/devel/py-colorama/Makefile
  head/devel/py-colorama/distinfo
Comment 2 Po-Chuan Hsieh freebsd_committer 2018-03-28 17:27:07 UTC
*** Bug 226749 has been marked as a duplicate of this bug. ***