Bug 225358 - [PATCH] devel/git: Register www/p5-CGI dependency for GITWEB
Summary: [PATCH] devel/git: Register www/p5-CGI dependency for GITWEB
Status: New
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Port Management Team
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2018-01-21 14:57 UTC by Fabian Keil
Modified: 2018-01-29 11:18 UTC (History)
2 users (show)

See Also:


Attachments
devel/git: Register www/p5-CGI dependency for GITWEB (668 bytes, patch)
2018-01-21 14:57 UTC, Fabian Keil
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Keil 2018-01-21 14:57:55 UTC
Created attachment 189949 [details]
devel/git: Register www/p5-CGI dependency for GITWEB

Recent Perl versions no longer ship with the CGI module.
The attached patch adds the missing dependency for the GITWEB option.