Bug 225828 - editors/libreoffice: systemtray quickstarter
Summary: editors/libreoffice: systemtray quickstarter
Status: Closed Not A Bug
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: FreeBSD Office Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-11 17:32 UTC by vermaden
Modified: 2018-03-11 11:17 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (office)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vermaden 2018-02-11 17:32:05 UTC
Hi.

By default SYSTRAY option is not enabled (systemtray quickstarter) for libreoffice.

Is there some reason why its disabled?

If not why not enable it by default?

Regards.
Comment 1 vermaden 2018-03-10 21:37:55 UTC
Any reply please?
Comment 2 Walter Schwarzenfeld freebsd_triage 2018-03-10 22:17:46 UTC
Write it in the libreoffice update PR bug #224288. Maybe it could included in the update.
Comment 3 Li-Wen Hsu freebsd_committer 2018-03-11 00:10:13 UTC
Vermaden, I am not sure the reason why it was disabled.  For including this with 6.0.2 update, can you help to check if the new version works fine with SYSTRAY enabled?

Thanks,
Comment 4 Jung-uk Kim freebsd_committer 2018-03-11 01:32:41 UTC
It's deprecated by the upstream and disabled by default on many platforms.  For example,

https://bugs.documentfoundation.org/show_bug.cgi?id=108565
Comment 5 vermaden 2018-03-11 11:17:10 UTC
Did not knew that its deprecated upstream, end of topic then, sorry for taking your time.

I started this because libreoffice takes a while to start, so I searched a way to make it start faster, I already have fast SSD so its not the hardware ;)

Maybe You know any way to start libreoffice faster? :)