Bug 226131 - [Update Port] www/caddy: Update to 0.10.11
Summary: [Update Port] www/caddy: Update to 0.10.11
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
: 225780 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-02-22 22:58 UTC by Fabian Freyer
Modified: 2018-02-23 09:55 UTC (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Freyer 2018-02-22 22:58:59 UTC
While here, also address some documentation issues raised in PR 225780.

See review D14475
Comment 1 Yuri Victorovich freebsd_committer 2018-02-22 23:50:55 UTC
Committed with some changes.
Thank you for your patch!
Comment 2 commit-hook freebsd_committer 2018-02-22 23:51:19 UTC
A commit references this bug:

Author: yuri
Date: Thu Feb 22 23:50:49 UTC 2018
New revision: 462653
URL: https://svnweb.freebsd.org/changeset/ports/462653

Log:
  www/caddy: Update to 0.10.11

  Additional port chanegs:
  * Added pkg-message
  * Removed STRIP= because it is safe to strip go executables
  * Improved do-build

  PR:		226131
  Submitted by:	Fabian Freyer <fabian.freyer@physik.tu-berlin.de> (maintainer)
  Approved by:	tcberner (mentor, implicit)
  Differential Revision:	https://reviews.freebsd.org/D14475

Changes:
  head/www/caddy/Makefile
  head/www/caddy/distinfo
  head/www/caddy/files/
  head/www/caddy/files/pkg-message.in
Comment 3 Yuri Victorovich freebsd_committer 2018-02-23 09:55:37 UTC
*** Bug 225780 has been marked as a duplicate of this bug. ***