Bug 228490 - graphics/maim: Update to 5.5.1
Summary: graphics/maim: Update to 5.5.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Steve Wills
URL:
Keywords:
: 222412 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-05-25 18:00 UTC by Neel Chauhan
Modified: 2018-05-25 20:27 UTC (History)
1 user (show)

See Also:
nc: maintainer-feedback+


Attachments
Patch (Revision 1) (1.65 KB, patch)
2018-05-25 18:00 UTC, Neel Chauhan
nc: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan freebsd_committer 2018-05-25 18:00:37 UTC
Created attachment 193700 [details]
Patch (Revision 1)

Builds on FreeBSD 11.1 amd64. Also tested to work and capture successfully.
Comment 1 Neel Chauhan freebsd_committer 2018-05-25 18:01:00 UTC
*** Bug 222412 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2018-05-25 20:26:14 UTC
A commit references this bug:

Author: swills
Date: Fri May 25 20:25:56 UTC 2018
New revision: 470862
URL: https://svnweb.freebsd.org/changeset/ports/470862

Log:
  graphics/maim: Update to 5.5.1

  PR:		228490
  Submitted by:	Neel Chauhan <neel@neelc.org> (maintainer)

Changes:
  head/graphics/maim/Makefile
  head/graphics/maim/distinfo
Comment 3 Steve Wills freebsd_committer 2018-05-25 20:27:04 UTC
Committed, thanks!