Bug 230471 - math/ambit: depends on obsolete LLVM 3.8
Summary: math/ambit: depends on obsolete LLVM 3.8
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Yuri Victorovich
URL:
Keywords:
Depends on:
Blocks: 230468
  Show dependency treegraph
 
Reported: 2018-08-08 21:30 UTC by Brooks Davis
Modified: 2018-08-08 23:12 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (yuri)
brooks: maintainer-feedback?


Attachments
Update llvm version to 6.0 (698 bytes, patch)
2018-08-08 21:30 UTC, Brooks Davis
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Brooks Davis freebsd_committer 2018-08-08 21:30:09 UTC
Created attachment 196018 [details]
Update llvm version to 6.0

ambit needs an llvm version > 3.6.  Upgrade the version to 6.0.  Tested on 10.4 amd64 under poudriere.
Comment 1 commit-hook freebsd_committer 2018-08-08 23:06:50 UTC
A commit references this bug:

Author: yuri
Date: Wed Aug  8 23:06:16 UTC 2018
New revision: 476689
URL: https://svnweb.freebsd.org/changeset/ports/476689

Log:
  math/ambit: Use llvm60 instead of llvm38

  PR:		230471
  Submitted by:	brooks

Changes:
  head/math/ambit/Makefile
Comment 2 Yuri Victorovich freebsd_committer 2018-08-08 23:12:43 UTC
Committed, thanks!